Forums LearnDash Quiz Import/Export Plugin supports Learndash v.2.5?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Oleg Buylov
    Post count: 0

    Plugin supports Learndash v.2.5?

    admin
    Post count: 0

    Yes, it is fully compatible with Learndash V.2.5

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Plugin supports Learndash v.2.5?
Your information: